<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" type="text/css" href="https://www.42u.ca/wp-content/cache/minify/89014.css?x99466" media="all" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.42u.ca/xmlrpc.php" /><title>Camp Rubrik: Insider&#039;s Edition - Down to Business | Matt That IT Guy</title><link rel="author" href="https://plus.google.com/u/0/114175664446338298222/posts" /><meta name="description" content="Rubrik, often thought of as a backup company, showed attendees at Camp Rubrik how the foundation to be much more than that is already in place." /><meta name="keywords" content="rubrik,camp rubrik,backup,go forward,community,storage,backups" /><link rel="canonical" href="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/" /><link rel="canonical" href="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Camp Rubrik: Insider&#039;s Edition - Down to Business - Matt That IT Guy" /><meta property="og:description" content="In my previous post, I covered off a lot of the hands-on activity at Camp Rubrik: Insiders Edition. That was" /><meta property="og:url" content="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/" /><meta property="og:site_name" content="Matt That IT Guy" /><meta property="article:tag" content="backup" /><meta property="article:tag" content="community" /><meta property="article:tag" content="Rubrik" /><meta property="article:tag" content="storage" /><meta property="article:section" content="Backups" /><meta property="article:published_time" content="2018-05-29T08:30:47+00:00" /><meta property="article:modified_time" content="2018-05-28T20:40:46+00:00" /><meta property="og:updated_time" content="2018-05-28T20:40:46+00:00" /><meta property="og:image" content="https://i1.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrikGroupPhoto.jpg?fit=1200%2C900&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrikGroupPhoto.jpg?fit=1200%2C900&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><meta property="og:image:alt" content="Camp Rubrik Group Photo" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="In my previous post, I covered off a lot of the hands-on activity at Camp Rubrik: Insiders Edition. That was" /><meta name="twitter:title" content="Camp Rubrik: Insider&#039;s Edition - Down to Business - Matt That IT Guy" /><meta name="twitter:site" content="@MattThatITGuy" /><meta name="twitter:image" content="https://i1.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrikGroupPhoto.jpg?fit=1200%2C900&#038;ssl=1" /><meta name="twitter:creator" content="@MattThatITGuy" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Matt That IT Guy &raquo; Feed" href="https://www.42u.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="Matt That IT Guy &raquo; Comments Feed" href="https://www.42u.ca/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Matt That IT Guy &raquo; Camp Rubrik: Insider&#8217;s Edition &#8211; Down to Business Comments Feed" href="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.42u.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600' type='text/css' media='all' /> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.42u.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?x99466' type='text/css' media='all' /> <![endif]--> <script type="text/javascript" src="https://www.42u.ca/wp-content/cache/minify/df983.js?x99466"></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type="text/javascript" src="https://www.42u.ca/wp-content/cache/minify/8efe6.js?x99466"></script> <script type='text/javascript'>var Cli_Data={"nn_cookie_ids":null};</script> <script type="text/javascript" src="https://www.42u.ca/wp-content/cache/minify/13392.js?x99466"></script> <!--[if lte IE 8]> <script type='text/javascript' src='https://www.42u.ca/wp-content/themes/colormag/js/html5shiv.min.js?x99466'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.42u.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.42u.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.42u.ca/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p6Y9eS-1gk' /><link rel="alternate" type="application/json+oembed" href="https://www.42u.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.42u.ca%2F2018%2F05%2F29%2Fcamp-rubrik-insiders-edition-down-to-business%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.42u.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.42u.ca%2F2018%2F05%2F29%2Fcamp-rubrik-insiders-edition-down-to-business%2F&#038;format=xml" /> <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.42u.ca/?wordfence_lh=1&hid=AF3CDC902C509D4A105265CADDA89939');/*]]>*/</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel="icon" href="https://i0.wp.com/www.42u.ca/wp-content/uploads/2016/11/cropped-syahril-ka55ad-tw-v2-3-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.42u.ca/wp-content/uploads/2016/11/cropped-syahril-ka55ad-tw-v2-3-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.42u.ca/wp-content/uploads/2016/11/cropped-syahril-ka55ad-tw-v2-3-2.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.42u.ca/wp-content/uploads/2016/11/cropped-syahril-ka55ad-tw-v2-3-2.jpg?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-4856 single-format-standard  wide"><div id="page" class="hfeed site"><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-text" class=""><h3 id="site-title"> <a href="https://www.42u.ca/" title="Matt That IT Guy" rel="home">Matt That IT Guy</a></h3><p id="site-description">Racking And Stacking In A Cloud-Based World</p></div></div><div id="header-right-section"></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><h4 class="menu-toggle"></h4><div class="menu"><ul><li class="page_item page-item-7"><a href="https://www.42u.ca/who-am-i/">About Me</a></li><li class="page_item page-item-4699 page_item_has_children"><a href="https://www.42u.ca/partners/">Partners</a><ul class='children'><li class="page_item page-item-4702"><a href="https://www.42u.ca/partners/vembu/">Vembu</a></li></ul></li><li class="page_item page-item-4854"><a href="https://www.42u.ca/privacy-policy/">Privacy Policy</a></li></ul></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-4856" class="post-4856 post type-post status-publish format-standard has-post-thumbnail hentry category-backups category-rubrik tag-backup tag-community tag-rubrik tag-storage"><div class="featured-image"> <a href="https://www.42u.ca/wp-content/uploads/2018/05/CampRubrikGroupPhoto.jpg?x99466" class="image-popup"><img width="800" height="445" src="https://i1.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrikGroupPhoto.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Camp Rubrik Group Photo" data-attachment-id="4862" data-permalink="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/camprubrikgroupphoto/" data-orig-file="https://i1.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrikGroupPhoto.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Camp Rubrik Group Photo" data-image-description="&lt;p&gt;Camp Rubrik Group Photo&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrikGroupPhoto.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrikGroupPhoto.jpg?fit=800%2C600&amp;ssl=1" /></a></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.42u.ca/category/backups/" rel="category tag">Backups</a>&nbsp;<a href="https://www.42u.ca/category/rubrik/" rel="category tag">Rubrik</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Camp Rubrik: Insider&#8217;s Edition &#8211; Down to Business</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/" title="8:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-29T08:30:47+00:00">May 29, 2018</time><time class="updated" datetime="2018-05-28T20:40:46+00:00">May 28, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.42u.ca/author/matt/" title="Matt">Matt</a></span></span> <span class="comments"><a href="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span> <span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.42u.ca/tag/backup/" rel="tag">backup</a>, <a href="https://www.42u.ca/tag/community/" rel="tag">community</a>, <a href="https://www.42u.ca/tag/rubrik/" rel="tag">Rubrik</a>, <a href="https://www.42u.ca/tag/storage/" rel="tag">storage</a></span></div><div class="entry-content clearfix"><p>In my previous post, I covered off a lot of the hands-on activity at <a href="https://www.42u.ca/2018/05/21/camp-rubrik-insiders-edition-hands-on/" target="_blank" rel="noopener">Camp Rubrik: Insiders Edition</a>. That was only one item on the agenda. <a href="https://www.rubrik.com" target="_blank" rel="noopener">Rubrik</a> packed a lot into what was really only a few hours of the day. To their credit, we still managed to keep things mostly on time, despite seemingly going over for almost every agenda item.</p><p>The entire day was initially meant to be free of NDAs, but that changed. We were fortunate to hear from Bipul Sinha, Co-Founder &amp; CEO, and he gave us a good glimpse of behind the curtain. Unfortunately for anyone not there, his session turned NDA. What I will say is that I was impressed with the openness and willingness to share information. That holds true for throughout the day.</p><h3>ENGAGING THE COMMUNITY</h3><p>Later on, we heard from Kara Wilson, CMO for Rubrik. Rubrik seems to generally have a good standing amongst most IT folks who keep up with things on the social side. This is something that they plan to continue on. We received some insight into the Camp Rubrik program, but we also touched on User Groups. As someone who runs a user group, and who has gained so much from User Groups in general, I took notice. The plan is to roll out a User Group program in the near future and have it focused on customers, not sales. Any User Group worth anything should do what it can to stay away from marketing and sales, so I was glad to hear that. No ETA was given.</p><h3>FOUNDING ENGINEER PANEL</h3><p><a href="https://i0.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrik-EngineeringPanel.jpg?ssl=1"><img data-attachment-id="4860" data-permalink="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/camprubrik-engineeringpanel/" data-orig-file="https://i0.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrik-EngineeringPanel.jpg?fit=2048%2C1698&amp;ssl=1" data-orig-size="2048,1698" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CampRubrik-EngineeringPanel" data-image-description="" data-medium-file="https://i0.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrik-EngineeringPanel.jpg?fit=300%2C249&amp;ssl=1" data-large-file="https://i0.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrik-EngineeringPanel.jpg?fit=800%2C663&amp;ssl=1" class="alignleft size-medium wp-image-4860" src="https://i2.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrik-EngineeringPanel-300x249.jpg?resize=300%2C249&#038;ssl=1" alt="" width="300" height="249" srcset="https://i0.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrik-EngineeringPanel.jpg?resize=300%2C249&amp;ssl=1 300w, https://i0.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrik-EngineeringPanel.jpg?resize=1024%2C849&amp;ssl=1 1024w, https://i0.wp.com/www.42u.ca/wp-content/uploads/2018/05/CampRubrik-EngineeringPanel.jpg?w=1600&amp;ssl=1 1600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a>Next up, we had an hour-long panel Q&amp;A with six founding engineers. Things went deep here, and the amount of knowledge shared was fantastic. What really stood out to me was getting some details on what makes Rubrik tick. For example, the question about underlying hardware came up. I had no idea that there are actually options available to <a href="https://www.rubrik.com/product/rubrik-industry-platforms/" target="_blank" rel="noopener">run Rubrik on HPE or Cisco hardware</a> if need be. This really opens the door for some organizations. Maybe you have an agreement in place to only use hardware from HPE or Cisco. Or maybe you need to go really heavy on NVMe or SSD, or whatever. Having what is essentially a &#8220;private HCL&#8221; can be helpful to getting a brik into a datacentre.</p><p>We also started to go into details about Atlas, Rubrik&#8217;s Cloud-Scale file system. Some of the more interesting tidbits I took note of revolved around how snapshots are handled. As background, Rubrik calls their restore points &#8220;snapshots&#8221; (I can feel folks rolling their eyes when they read that). Their filesystem is designed to do things like reducing or eliminate the need to move blocks around when performing a restore. Basically, it comes down to a metadata operation which reduces the time to get VMs back up and running.</p><h3>THE VALUE IN AN OPEN API</h3><p>One other really interesting point that we got into was the API. I&#8217;ve mentioned in the past how I see the open API being a strong asset. After talking with the developers, I believe in that even more now. We started talking about how granular you can get with some features (i.e. expose the nerd knobs, so to speak). On the one hand, if you want a product to be simple, you want to abstract as much of the underlying mechanics as possible. On the other hand, power users will always want more control. The API can be that gateway to delivering on this. Rubrik has kept their interface nice, clean, and simple, but using the API, all of those nerd knobs are available. As per the conversation, if you don&#8217;t know how to do something via the API, then it probably shouldn&#8217;t be available in the front-end interface.</p><div class="fitvids-video"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">If you&#39;re not advanced enough to use the API, you aren&#39;t advanced enough to turn the nerd knobs we didn&#39;t put in the GUI anyway. <a href="https://twitter.com/hashtag/CampRubrik?src=hash&amp;ref_src=twsrc%5Etfw">#CampRubrik</a></p><p>&mdash; Howard Marks (@DeepStorageNet) <a href="https://twitter.com/DeepStorageNet/status/997167056565907457?ref_src=twsrc%5Etfw">May 17, 2018</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><p>This really got me thinking though; the conversation steered toward the intent of releasing future blog posts around the API. From a customer perspective, where I really see value is the ability to potentially release new features or workflows via an API. If I, as a customer, can pull down new scripts that give me increased functionality, without the need to update the underlying operating system … well, that is handy. Combine that with any sort of communal efforts, such as their <a href="https://github.com/rubrikinc" target="_blank" rel="noopener">GitHub project</a>, and you can really start to see some interesting possibilities.</p><h3>KEY TAKEAWAYS</h3><p>Going into this event, I was familiar with Rubrik as a company. But after reading <a href="https://twitter.com/CTOAdvisor" target="_blank" rel="noopener">Keith Townsend</a>&#8216;s excellent blog post &#8220;<a href="https://www.thectoadvisor.com/blog/2018/4/9/rubrik-a-metadata-company-in-backup-companys-clothing" target="_blank" rel="noopener">Rubrik &#8211; A metadata company in backup company&#8217;s clothing</a>&#8220;, things really clicked for me. I spent a good chunk of time reflecting on where Rubrik is headed, and I think the biggest jump I made was when I switched from thinking of them as a backup company and instead thought of them as a platform, where backup is but one application. Looking at the possibilities of what can be done with the acquisitions of Datos IO and Polaris, you can start to get a clear idea of where the company is heading.</p><p>I&#8217;ve been saying for a little while now that I believe in 3-5 years, backup will just be a single checkbox on the feature set that Rubrik offers as a company.</p><p><em>Disclaimer: All of my expenses, including food, transportation, and lodging were covered by Rubrik. I did not receive any compensation to write this post, nor was I requested to write this post. Anything written above was on my own accord. </em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4856" class="share-twitter sd-button share-icon no-text" href="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4856" class="share-facebook sd-button share-icon no-text" href="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4856" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4856" class="share-linkedin sd-button share-icon no-text" href="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.42u.ca/2018/05/29/camp-rubrik-insiders-edition-down-to-business/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102993214-4856-5b0d4833024b7' data-src='https://widgets.wp.com/likes/#blog_id=102993214&amp;post_id=4856&amp;origin=www.42u.ca&amp;obj_id=102993214-4856-5b0d4833024b7' data-name='like-post-frame-102993214-4856-5b0d4833024b7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.42u.ca/2018/05/21/camp-rubrik-insiders-edition-hands-on/" rel="prev"><span class="meta-nav">&larr;</span> Camp Rubrik: Insiders Edition &#8211; Hands On</a></li><li class="next"></li></ul><h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4><div class="related-posts clearfix"><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.42u.ca/2018/01/31/mysterious-case-failing-veeam-backup-microsoft-office-365-jobs/" title="The Mysterious Case of The Failing Veeam Backup for Microsoft Office 365 Jobs"> <img width="390" height="205" src="https://i1.wp.com/www.42u.ca/wp-content/uploads/2018/01/VeeamO365-ProxyInstallFail.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="4672" data-permalink="https://www.42u.ca/2018/01/31/mysterious-case-failing-veeam-backup-microsoft-office-365-jobs/veeamo365-proxyinstallfail/" data-orig-file="https://i1.wp.com/www.42u.ca/wp-content/uploads/2018/01/VeeamO365-ProxyInstallFail.png?fit=561%2C404&amp;ssl=1" data-orig-size="561,404" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VeeamO365-ProxyInstallFail" data-image-description="" data-medium-file="https://i1.wp.com/www.42u.ca/wp-content/uploads/2018/01/VeeamO365-ProxyInstallFail.png?fit=300%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/www.42u.ca/wp-content/uploads/2018/01/VeeamO365-ProxyInstallFail.png?fit=561%2C404&amp;ssl=1" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.42u.ca/2018/01/31/mysterious-case-failing-veeam-backup-microsoft-office-365-jobs/" rel="bookmark" title="The Mysterious Case of The Failing Veeam Backup for Microsoft Office 365 Jobs">The Mysterious Case of The Failing Veeam Backup for Microsoft Office 365 Jobs</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.42u.ca/2018/01/31/mysterious-case-failing-veeam-backup-microsoft-office-365-jobs/" title="8:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-31T08:30:12+00:00">January 31, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.42u.ca/author/matt/" title="Matt">Matt</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.42u.ca/2018/01/31/mysterious-case-failing-veeam-backup-microsoft-office-365-jobs/#comments">2</a></span></div></div></div><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.42u.ca/2016/07/01/swovug-top-vblog-and-some-personal-reflection/" title="SWOVUG, Top vBlog, and some personal reflection"> <img width="390" height="205" src="https://i2.wp.com/www.42u.ca/wp-content/uploads/2016/02/VUGLogo.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Veeam User Group" srcset="https://i2.wp.com/www.42u.ca/wp-content/uploads/2016/02/VUGLogo.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w, https://i2.wp.com/www.42u.ca/wp-content/uploads/2016/02/VUGLogo.jpg?zoom=3&amp;resize=390%2C205&amp;ssl=1 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="325" data-permalink="https://www.42u.ca/2016/02/02/swovug-registration-now-open/vuglogo/" data-orig-file="https://i2.wp.com/www.42u.ca/wp-content/uploads/2016/02/VUGLogo.jpg?fit=759%2C238&amp;ssl=1" data-orig-size="759,238" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VUGLogo" data-image-description="" data-medium-file="https://i2.wp.com/www.42u.ca/wp-content/uploads/2016/02/VUGLogo.jpg?fit=300%2C94&amp;ssl=1" data-large-file="https://i2.wp.com/www.42u.ca/wp-content/uploads/2016/02/VUGLogo.jpg?fit=759%2C238&amp;ssl=1" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.42u.ca/2016/07/01/swovug-top-vblog-and-some-personal-reflection/" rel="bookmark" title="SWOVUG, Top vBlog, and some personal reflection">SWOVUG, Top vBlog, and some personal reflection</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.42u.ca/2016/07/01/swovug-top-vblog-and-some-personal-reflection/" title="9:44 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-07-01T09:44:12+00:00">July 1, 2016</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.42u.ca/author/matt/" title="Matt">Matt</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.42u.ca/2016/07/01/swovug-top-vblog-and-some-personal-reflection/#respond">0</a></span></div></div></div><div class="single-related-posts"><div class="related-posts-thumbnail"> <a href="https://www.42u.ca/2017/06/28/keeping-user-user-groups/" title="Keeping the User in User Groups"> <img width="390" height="205" src="https://i2.wp.com/www.42u.ca/wp-content/uploads/2017/04/2017-04-20-11.28.12.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="SWOVUG Q2 2017 - Nimble Storage" srcset="https://i2.wp.com/www.42u.ca/wp-content/uploads/2017/04/2017-04-20-11.28.12.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w, https://i2.wp.com/www.42u.ca/wp-content/uploads/2017/04/2017-04-20-11.28.12.jpg?zoom=3&amp;resize=390%2C205&amp;ssl=1 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="4064" data-permalink="https://www.42u.ca/2017/04/24/swovug-q2-2017-recap/2017-04-20-11-28-12/" data-orig-file="https://i2.wp.com/www.42u.ca/wp-content/uploads/2017/04/2017-04-20-11.28.12.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SWOVUG Q2 2017 &#8211; Nimble Storage" data-image-description="&lt;p&gt;SWOVUG Q2 2017 &#8211; Nimble Storage&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.42u.ca/wp-content/uploads/2017/04/2017-04-20-11.28.12.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.42u.ca/wp-content/uploads/2017/04/2017-04-20-11.28.12.jpg?fit=768%2C1024&amp;ssl=1" /> </a></div><div class="article-content"><h3 class="entry-title"> <a href="https://www.42u.ca/2017/06/28/keeping-user-user-groups/" rel="bookmark" title="Keeping the User in User Groups">Keeping the User in User Groups</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.42u.ca/2017/06/28/keeping-user-user-groups/" title="8:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-06-28T08:30:35+00:00">June 28, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.42u.ca/author/matt/" title="Matt">Matt</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.42u.ca/2017/06/28/keeping-user-user-groups/#respond">0</a></span></div></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/29/camp-rubrik-insiders-edition-down-to-business/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=102993214&#038;postid=4856&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.1.1&#038;sig=5b40cf0e9af4ccea2a76ffbd8c87dbc0275b5dbe#parent=https%3A%2F%2Fwww.42u.ca%2F2018%2F05%2F29%2Fcamp-rubrik-insiders-edition-down-to-business%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>/*<![CDATA[*/document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});/*]]>*/</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div><div id="secondary"><aside id="search-5" class="widget widget_search clearfix"><form action="https://www.42u.ca/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></aside><aside id="top-posts-2" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>Top Posts &amp; Pages</span></h3><ul><li> <a href="https://www.42u.ca/2016/12/20/solving-an-invalid-ovf-manifest-entry-error/" class="bump-view" data-bump-view="tp"> Solving an &quot;Invalid OVF manifest entry&quot; error </a></li><li> <a href="https://www.42u.ca/2018/05/18/whats-new-with-veeam-backup-for-office-365/" class="bump-view" data-bump-view="tp"> What&#039;s New with Veeam Backup for Office 365 </a></li><li> <a href="https://www.42u.ca/2015/09/25/veeam-error-warning-xxx-all-stuck-vm-snapshot-consolidation-attempts-have-failed/" class="bump-view" data-bump-view="tp"> Veeam Error: [Warning] XXX all stuck VM snapshot consolidation attempts have failed </a></li><li> <a href="https://www.42u.ca/2016/11/19/migrating-data-to-new-freenas-hardware/" class="bump-view" data-bump-view="tp"> Migrating Data to new FreeNAS Hardware </a></li><li> <a href="https://www.42u.ca/2018/05/21/camp-rubrik-insiders-edition-hands-on/" class="bump-view" data-bump-view="tp"> Camp Rubrik: Insiders Edition - Hands On </a></li></ul></aside><aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>Sponsors</span></h3><div class="textwidget"><div align="center"><a href="https://goo.gl/umUidN" target="_blank" rel="noopener"><br /> <img src="https://i0.wp.com/www.42u.ca/wp-content/uploads/2017/12/NAKIVO-logo.jpg?w=800&#038;ssl=1" data-recalc-dims="1" /><br /> </a></div><div align="center"><a href="https://www.vembu.com/free-vm-backup-solution/?utm_source=42u.ca&#038;utm_medium=Banner" target="_blank" rel="noopener"><br /> <img src="https://i0.wp.com/www.42u.ca/wp-content/uploads/2018/02/VembuBanner.gif?w=800&#038;ssl=1" data-recalc-dims="1" /><br /> </a></div></div></aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Qualifications</span></h3><div class="textwidget"><div align="center"><p><img src="https://i1.wp.com/www.42u.ca/wp-content/uploads/2018/03/DoubleVCP.png?w=800&#038;ssl=1" alt="VMware Certified Professional 6 - Data Center Virtualization; VMware Certified Professional 7 - Desktop &amp; Mobility" data-recalc-dims="1" /><br /> <img src="https://i2.wp.com/www.42u.ca/wp-content/uploads/2018/03/vExpert2018.jpg?w=800&#038;ssl=1" alt="VMware vExpert 2018" data-recalc-dims="1" /><br /> <a href="https://www.veeam.com/vanguard.html" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.42u.ca/wp-content/uploads/2018/03/VeeamVanguardYears-2.png?w=800&#038;ssl=1" alt="Veeam Vanguard" data-recalc-dims="1" /> </a><br /> <img src="https://i2.wp.com/www.42u.ca/wp-content/uploads/2018/03/vmce_v9.png?w=800&#038;ssl=1" alt="Veeam Certified Engineer" align="center" data-recalc-dims="1" /></p></div></div></aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3><ul><li class="cat-item cat-item-19"><a href="https://www.42u.ca/category/active-directory/">Active Directory</a></li><li class="cat-item cat-item-60"><a href="https://www.42u.ca/category/backups/">Backups</a></li><li class="cat-item cat-item-120"><a href="https://www.42u.ca/category/cloud/">Cloud</a></li><li class="cat-item cat-item-41"><a href="https://www.42u.ca/category/community/">Community</a></li><li class="cat-item cat-item-65"><a href="https://www.42u.ca/category/courses/">Courses</a></li><li class="cat-item cat-item-13"><a href="https://www.42u.ca/category/homelab/">Homelab</a></li><li class="cat-item cat-item-24"><a href="https://www.42u.ca/category/it/">IT</a></li><li class="cat-item cat-item-67"><a href="https://www.42u.ca/category/learning/">Learning</a></li><li class="cat-item cat-item-10"><a href="https://www.42u.ca/category/microsoft/">Microsoft</a></li><li class="cat-item cat-item-113"><a href="https://www.42u.ca/category/nakivo/">NAKIVO</a></li><li class="cat-item cat-item-51"><a href="https://www.42u.ca/category/networking/">Networking</a></li><li class="cat-item cat-item-33"><a href="https://www.42u.ca/category/personal/">Personal</a></li><li class="cat-item cat-item-37"><a href="https://www.42u.ca/category/powershell/">PowerShell</a></li><li class="cat-item cat-item-127"><a href="https://www.42u.ca/category/rubrik/">Rubrik</a></li><li class="cat-item cat-item-28"><a href="https://www.42u.ca/category/source-control/">Source Control</a></li><li class="cat-item cat-item-56"><a href="https://www.42u.ca/category/tech-field-day/">Tech Field Day</a></li><li class="cat-item cat-item-20"><a href="https://www.42u.ca/category/tintri/">Tintri</a></li><li class="cat-item cat-item-104"><a href="https://www.42u.ca/category/turbonomic/">Turbonomic</a></li><li class="cat-item cat-item-1"><a href="https://www.42u.ca/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-9"><a href="https://www.42u.ca/category/vaai/">VAAI</a></li><li class="cat-item cat-item-58"><a href="https://www.42u.ca/category/vdm30in30/">VDM30in30</a></li><li class="cat-item cat-item-12"><a href="https://www.42u.ca/category/veeam/">Veeam</a></li><li class="cat-item cat-item-117"><a href="https://www.42u.ca/category/vembu/">Vembu</a></li><li class="cat-item cat-item-2"><a href="https://www.42u.ca/category/vendor-relations/">Vendor Relations</a></li><li class="cat-item cat-item-43"><a href="https://www.42u.ca/category/vexpert/">vExpert</a></li><li class="cat-item cat-item-5"><a href="https://www.42u.ca/category/vmware/">VMware</a></li><li class="cat-item cat-item-11"><a href="https://www.42u.ca/category/vmworld/">VMWorld</a></li></ul></aside></div></div></div><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"></div><div class="footer-socket-left-section"><div class="copyright">Copyright &copy; 2018 <a href="https://www.42u.ca/" title="Matt That IT Guy"><span>Matt That IT Guy</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Accept</a> <a href="https://www.42u.ca" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div> <script type="text/javascript">jQuery(document).ready(function(){cli_show_cookiebar({settings:'{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'});});</script> <div style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.42u.ca\/2018\/05\/29\/camp-rubrik-insiders-edition-down-to-business\/":4856};</script> <script type='text/javascript'>var ajax_var={"url":"https:\/\/www.42u.ca\/wp-admin\/admin-ajax.php","nonce":"d8e4d87515"};</script> <script type='text/javascript' src='https://www.42u.ca/wp-content/themes/colormag/js/post-like.js?x99466'></script> <script type="text/javascript" src="https://www.42u.ca/wp-content/cache/minify/38215.js?x99466"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type="text/javascript" src="https://www.42u.ca/wp-content/cache/minify/59bf6.js?x99466"></script> <script type='text/javascript'>/*<![CDATA[*/var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.42u.ca\/wp-admin\/admin-ajax.php","nonce":"8bb37f3ed1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.42u.ca\/wp-login.php?redirect_to=https%3A%2F%2Fwww.42u.ca%2F2018%2F05%2F29%2Fcamp-rubrik-insiders-edition-down-to-business%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};/*]]>*/</script> <script type="text/javascript" src="https://www.42u.ca/wp-content/cache/minify/b8f56.js?x99466"></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type="text/javascript" src="https://www.42u.ca/wp-content/cache/minify/d6089.js?x99466"></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=201822#ver=201822' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=102993214&postid=4856&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.1.1&sig=5b40cf0e9af4ccea2a76ffbd8c87dbc0275b5dbe#parent=https%3A%2F%2Fwww.42u.ca%2F2018%2F05%2F29%2Fcamp-rubrik-insiders-edition-down-to-business%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=102993214&postid=4856&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.1.1&sig=5b40cf0e9af4ccea2a76ffbd8c87dbc0275b5dbe#parent=https%3A%2F%2Fwww.42u.ca%2F2018%2F05%2F29%2Fcamp-rubrik-insiders-edition-down-to-business%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();/*]]>*/</script> <script type='text/javascript' src='https://stats.wp.com/e-201822.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.1.1',blog:'102993214',post:'4856',tz:'-4',srv:'www.42u.ca'}]);_stq.push(['clickTrackerInit','102993214','4856']);</script> </body></html> 